Sunday, February 27, 2011

Enable compositing error



Recently, I installed and then uninstalled Unity QT Panel. Not long after that I realized that there is a compositing error every time I start my PC, as below. This is because put docky to launch upon startup.

"Docky requires compositing to work properly. Please enable compositing, and restart Docky"

Today I tried to look for solution, then I found a few tips when googling, but I tried the below solution. I quit Docky and start it again, the problem solved. :)


1. Press Alt-F2 to open the Run Application dialog
2. Type in: gconf-editor
3. Navigate to: Apps -> Metacity -> General
4. Check the "compositing_manager" check-box. 

No comments:

Post a Comment